Resolved
This incident has now been resolved.
Investigating
We are aware of and investigating an issue with Console impacting multiple customers. Some users are experiencing high latency and service unavailability. Our engineering team is working to find the root cause. We will provide an update within 30 minutes.