Resolved
This incident has now been resolved.
Monitoring
A fix has been implemented and we are monitoring the results. Initial reports show that functionality is returning to normal.
Investigating
We are aware of and investigating an issue with Console impacting all customers. Users are experiencing timeouts after sign-in. Our engineering team is working to find the root cause. We will provide an update within 30 minutes.