Resolved
This incident has now been resolved.
Monitoring
A fix has been implemented and we are monitoring the results. Provisioning new credentials for new Assessments is now working as expected.
Identified
We have implemented a fix and are currently validating it in an internal environment. We will provide an update within 90 minutes.
Identified
We have identified the cause of credential misconfiguration, and are currently working on a fix to restore functionality as soon as possible. We will provide an update within 90 minutes.
Investigating
We are aware of and investigating an issue with configuring new Assessments impacting all customers. Console users are experiencing problems validating credentials. Our engineering team is working to find the root cause. We will provide an update within 30 minutes.